Warning: array_merge(): Argument #1 is not an array in ..../includes/class_bootstrap.php(1419) : eval()'d code on line 34
[分享] 讓你的舊款 Mac 支援 Bluetooth 4.0 - iPhone4.TW

會員登入



第1頁,共3頁 123 最後最後
顯示結果從 1 到 10 共計 28 條
  1. #1

    讓你的舊款 Mac 支援 Bluetooth 4.0



    緣起是因為多年前在下為了一個公益募款活動
    忍痛將自己的 PowerMate USB 二手讓渡與好友吉米

    沒想到吉米一直沿用至今
    而我自己也沒再入手過第二顆 PowerMate
    但自己卻又一直對這顆金屬滾輪念念不忘

    於是乎突然看到新的 PowerMate 沒有尾巴成為藍芽版本...



    結果沒看到這資訊還好
    一看到便再度念念不忘
    接下來當然是沒多想就馬上入手

    誰知道拆了包裝迫不及待把電池裝上才發現

    我手邊沒有任何一部 Mac 支援 Bluetooth 4.0...
    其實我自己早就習慣遇到問題就找方法解決問題
    於是找到 這篇

    接下來便在網路拍賣找尋有支援 Mac OS 的藍芽傳輸器
    所得的方案是 aibo Bluetooth V4.0 微型藍芽傳輸器(LY-MIC-BT001-V4)
    有興趣的朋友可以用 aibo 關鍵字找到

    以下是我自己的使用實例

    這部 2008 年的 MBP 15 使用至今屆滿 7 年
    雖然主要工作已經轉移到 iMac 27 2011 但也沒打算除役


    LMP Version : 0x4


    開啟 PowerMate Bluetooth 所面對的噩耗...


    於是下載了開發工具的 Bluetooth Explorer
    利用 Tools 選單下的 HCI Controller Selector


    沒有開發者帳號的朋友請在這裏下載 Bluetooth Explorer

    把 aibo 藍芽傳輸器裝上 MBP 便出現在這項目


    選擇 Cambridge Silicon...然後重新開機


    再度查看系統硬體報告之後所得的資訊
    LMP Version : 0x6


    開啟 PowerMate Bluetooth 程式之後終於能辨識到


    久違多年終於可以延續這部 MBP 15 2008 的使用年限


    希望能解決大家想在舊有的 Mac 使用 Bluetooth 4.0 的問題
    在吉米提供的園地我們還可以找到其他方法可以讓舊款 Mac 使用 Bluetooth 4.0
    但這是比較快速與直接又不需要修改模組與電路的方法
    我的 iMac 27 2011 也依照以上程序成功使用 Bluetooth 4.0
    提供有此需求的朋友們並解決這個問題

    舊款 Mac 使用藍牙滑鼠經常會斷訊失去連線
    改成 Bluetooth 4.0 之後就沒再發生過了
    如果有藍芽滑鼠與周邊容易斷訊的困擾也建議換用 Bluetooth 4.0
    此篇文章於 05-12-2015 12:00 被 antims 編輯。
    查看我的簽名檔


  2. #2


    我的2011mbp是上淘寶買個4.0的藍芽晶片回來換裝就好了
    印象中40人民幣左右,加個運費
    手工巧一點拆機換,其實蠻簡單的…




  3. #3


    原來藍芽晶片可以自己裝...這招也蠻強的!


  4. #4


    有些機型是支援BT4 可是功能被封起來
    我的MAC MINI2011就是這樣
    之前有看國外網站教人如何修改
    雖然有成功但下一次的系統更新時就被改回來了

    前陣子看到有人已經把修改的程序打包
    詳細情況可以參考
    http://applefans.today/blog/1526011530

    目前安裝後已經開啟
    此篇文章於 05-12-2015 13:19 被 darkpt 編輯。


  5. #5


    引用 作者: Hiraku 查看文章
    原來藍芽晶片可以自己裝...這招也蠻強的!
    剛好2011跟2012年的MBP晶片是通用的,只差在2012是BT4.0
    是說 同樣的晶片在台灣拍賣要一千多⋯


  6. #6


    引用 作者: lonestar 查看文章
    我的2011mbp是上淘寶買個4.0的藍芽晶片回來換裝就好了
    印象中40人民幣左右,加個運費
    手工巧一點拆機換,其實蠻簡單的…


    這也是一個途徑,不想少一個 USB 插座也建議這樣修改。

  7. #7


    引用 作者: peter3257385 查看文章
    剛好2011跟2012年的MBP晶片是通用的,只差在2012是BT4.0
    是說 同樣的晶片在台灣拍賣要一千多⋯
    那也實在太貴了,aibo 傳輸器一顆不到三百...

  8. #8


    引用 作者: darkpt 查看文章
    有些機型是支援BT4 可是功能被封起來
    我的MAC MINI2011就是這樣
    之前有看國外網站教人如何修改
    雖然有成功但下一次的系統更新時就被改回來了

    前陣子看到有人已經把修改的程序打包
    詳細情況可以參考
    http://applefans.today/blog/1526011530

    目前安裝後已經開啟
    其實改用 Bluetooth 4.0 不只是為了信號穩定,更重要的就是為了 Handoff 呀...

  9. #9


    我疑惑了?

    OSX 10.8.5 無法使用提供的 bluetooth explorer 但是原po 的 2008 MAC OSX 也是 10.8.5 啊!!??

  10. #10


    重開機不是又得選一次?
    後來就興趣缺缺

 

 

相似的主題

  1. [消息] 確認你的Mac支援Handoff
    由chao0707論壇中Mac 硬體周邊
    回覆: 25
    最後發表: 02-22-2017, 23:11
  2. [教學] 確認你的Mac支援Handoff
    由chao0707論壇中Mac 最新消息區
    回覆: 14
    最後發表: 10-19-2014, 00:41
  3. [OS X] 讓你的10.6.5支援AirPrint
    由吉米丘論壇中Mac OS X 教學區
    回覆: 1
    最後發表: 12-04-2010, 14:37

發文規則

  • 不可以發表新主題
  • 不可以發表回覆
  • 不可以上傳附件
  • 不可以編輯自己的文章
  •  
回到此頁頂端