新手上路 我是不是該這樣的開始使用iphone?? - iPhone4.TW

會員登入



第1頁,共3頁 123 最後最後
顯示結果從 1 到 10 共計 26 條
  1. #1

    新生報到

    註冊日期:06-14-2009
    文章:4
    謝謝你: 0
    在 0篇文章中獲得 0個感謝
    爬了一個晚上的文
    還是有這個疑問
    想請大大們指教

    我手邊有一支美版1.0.2的iphone2g
    沒有unlock也沒有jb
    想在台灣使用的話
    是不是就要unlock才能使用

    而 目前看起來功能最多最穩定的版本是2.2.1?

    所以 我要從 1.0.2升級的話
    要先下載2.2.1的韌體
    用itunes的 restore功能
    之後再使用pwnage或著quickpwn之類的軟體unlock/jb?
    要加入中文輸入的話再加native cn的軟體?

    以上的程序正確嗎??
    大大們會建議使用哪個版本的韌體呢??
    目前我MAC跟VISTA的系統都有
    大大們會建議用哪個執行unlock/jb的程式呢??

    謝謝!!


  2. #2
    zzz99 的頭像

    超熱血的愛用者

    註冊日期:10-28-2007
    文章:5,186
    謝謝你: 0
    在 3篇文章中獲得 25個感謝
    程序正確.

    其實你可以直接用 quickpwn來刷 2.2.1, 如果你不是急著用, 等 3.0才刷, 三天後推出, 然後再多等幾天來等待 quickpwn正式支援 3.0.

    Os 2已經內建中文手寫輸入法.


  3. #3
    magicanson 的頭像

    管理團隊

    註冊日期:12-23-2007
    文章:3,567
    謝謝你: 90
    在 81篇文章中獲得 510個感謝
    如果要馬上開始用的話

    當然建議你搭配mac囉

    不急的話就等3.0一次刷好

    想先適應一下的話就先上2.2.1用個幾天吧

    總之搭配iTunes備份回復非常方便

    其實可以不用想太多

    靠你想怎麼用就放心用下去就對了


  4. #4

    愛用者

    註冊日期:06-09-2009
    文章:82
    謝謝你: 0
    在 0篇文章中獲得 0個感謝
    1.0.2直升2.2.1會有危險吧.......

    wifi,藍芽,收訊有時候會出問題

    而且目前無解

    唯一有解的就是iphone維修部門吧................七千八...............

    是可以一步一步升

    不然壞了,就看你要不要花那錢了.........


  5. #5
    吉米丘 的頭像

    勸敗大魔王

    註冊日期:09-20-2007
    文章:50,634
    謝謝你: 9,895
    在 6,543篇文章中獲得 48,038個感謝
    1.0.2應該還好,問題都出現在1.1.2~1.1.4之間

    他還在1.0.2表示還在更古早以前,所以應該還沒被染指過...


  6. #6
    magicanson 的頭像

    管理團隊

    註冊日期:12-23-2007
    文章:3,567
    謝謝你: 90
    在 81篇文章中獲得 510個感謝
    引用 作者: onlystussy 查看文章
    1.0.2直升2.2.1會有危險吧.......

    wifi,藍芽,收訊有時候會出問題

    而且目前無解

    唯一有解的就是iphone維修部門吧................七千八...............

    是可以一步一步升

    不然壞了,就看你要不要花那錢了.........
    我是覺得沒差啦

    難道你要一個一個版本的韌體一個一個下載好

    然後一個一個慢慢升?

    會壞的就是會壞 不會壞的就不會壞

    沒太大的必要找自己麻煩

    (純屬個人建議)


  7. #7
    zzz99 的頭像

    超熱血的愛用者

    註冊日期:10-28-2007
    文章:5,186
    謝謝你: 0
    在 3篇文章中獲得 25個感謝
    wifi, bt, 信號問題不是因為 jb/unlock軟件(ziphone)的後遺症嗎?


  8. #8

    愛用者

    註冊日期:06-09-2009
    文章:82
    謝謝你: 0
    在 0篇文章中獲得 0個感謝
    引用 作者: magicanson 查看文章
    我是覺得沒差啦

    難道你要一個一個版本的韌體一個一個下載好

    然後一個一個慢慢升?

    會壞的就是會壞 不會壞的就不會壞

    沒太大的必要找自己麻煩

    (純屬個人建議)


    我這邊有一支1.1.1直升2.2.1訊號斷斷續續的

    如果你有這種慘痛的遭遇

    我相信你下次寧願自己慢慢升

    還是......您要幫我看看我這支該怎麼辦呢?

    我已經重刷n次了

    花那七千八,我還不如再買一支


  9. #9

    愛用者

    註冊日期:06-09-2009
    文章:82
    謝謝你: 0
    在 0篇文章中獲得 0個感謝
    引用 作者: 吉米丘 查看文章
    1.0.2應該還好,問題都出現在1.1.2~1.1.4之間

    他還在1.0.2表示還在更古早以前,所以應該還沒被染指過...


    您確定是1.1.2~1.1.4?

    我的是1.1.1直升的


  10. #10

    海盜船長

    註冊日期:10-05-2008
    文章:1,190
    謝謝你: 3
    在 14篇文章中獲得 18個感謝
    引用 作者: onlystussy 查看文章
    我這邊有一支1.1.1直升2.2.1訊號斷斷續續的

    我已經重刷n次了

    花那七千八,我還不如再買一支
    花七八千做重刷動作,你都送到手機行重刷?

    我1.4直升2.20又沒問題~~


 

 

發文規則

  • 不可以發表新主題
  • 不可以發表回覆
  • 不可以上傳附件
  • 不可以編輯自己的文章
  •  
回到此頁頂端