iPhone OS 3.0.1 更新推出,傳簡訊漏洞已修補 - 第6頁 - iPhone4.TW

會員登入



第6頁,共10頁 第一第一 12345678910 最後最後
顯示結果從 51 到 60 共計 95 條
  1. #51
    a222480 的頭像

    海盜船長

    註冊日期:01-05-2009
    文章:652
    謝謝你: 95
    在 7篇文章中獲得 8個感謝
    我這兩天都有上去用i tunse更新~
    但總是跟我說連接伺服器失敗~
    有大大可以幫我解答一下是怎麼回事*?~~麻煩了~
    因為之前在更新的時候都好好的~
    但我的3.0是用下載點直接下載再安裝更新的~


  2. #52

    新生報到

    註冊日期:01-07-2009
    文章:7
    謝謝你: 0
    在 0篇文章中獲得 0個感謝
    小弟的手機是紐板無鎖機, 用的是遠傳.. 昨天晚上更新為3.01之後就跟上面的huaisen大一樣,

    iphone一直停留在usb連結itunes的畫面不動, 然後itunes上是偵測到一台無法使用的iphone..

    但小弟的手機沒有越獄... 也不懂為什麼會一直停在那畫面... 現在進入dfu模式重刷一次..

    喔對了, Itunes上顯示是未知的錯誤 20 , 只要一更新就會出現這畫面.


  3. #53
    WaferLu 的頭像

    熱血的愛用者

    註冊日期:11-17-2008
    文章:262
    謝謝你: 20
    在 2篇文章中獲得 2個感謝
    昨天更新完3.0.1
    今天用起來感覺比3.0還要不穩耶
    剛剛完個遊戲iPod會自己啓動
    有人有發生這種問題嗎??


  4. #54
    dogegg50 的頭像

    剛加入我們

    註冊日期:08-20-2008
    文章:29
    謝謝你: 0
    在 0篇文章中獲得 0個感謝
    暫時不更新....看看有沒有圖文教學出來在觀望中
    或是有更穩定的jb方法


  5. #55
    alfie 的頭像

    海盜船長

    註冊日期:12-14-2007
    文章:918
    謝謝你: 72
    在 27篇文章中獲得 38個感謝
    請問一下mac前輩,我的imac使用redsn0w 0.8時,browse選擇軔體完後,馬上就會無預期的結束?
    已經做了好幾次修復權限還是沒辦法解決?後來就改用mbp跑redsn0w 0.8是正常的~
    難道是我的imac系統哪裡出問題嗎?


  6. #56

    海盜船長

    註冊日期:10-05-2008
    文章:1,190
    謝謝你: 3
    在 14篇文章中獲得 18個感謝
    中華電信版。要JB。使用mac
    1.把3.0.1下載下來
    2.韌體升級成3.0.1成功
    3.使用PwnageTool 3.0 和iPhone1,2_3.0_7A341_Restore.ipsw
    4.製造一個專屬的.ipsw
    5.itune回復
    6.韌體又掉回3.0
    白忙一場~~~~有什麼不對嗎?


  7. #57
    吉米丘 的頭像

    勸敗大魔王

    註冊日期:09-20-2007
    文章:50,669
    謝謝你: 9,964
    在 6,559篇文章中獲得 48,153個感謝
    引用 作者: 2u16888 查看文章
    中華電信版。要JB。使用mac
    1.把3.0.1下載下來
    2.韌體升級成3.0.1成功
    3.使用PwnageTool 3.0 和iPhone1,2_3.0_7A341_Restore.ipsw
    4.製造一個專屬的.ipsw
    5.itune回復
    6.韌體又掉回3.0

    白忙一場~~~~有什麼不對嗎?
    因為上面紅色的部份,你又刷回3.0啦..

    另外您之前的問題都解決了吧?好久沒看到您啦


  8. #58

    海盜船長

    註冊日期:10-05-2008
    文章:1,190
    謝謝你: 3
    在 14篇文章中獲得 18個感謝
    我想也是,看起來好像是說要用紅雪~~~現先3.0用吧。
    我的問題還挺大條的。除了我的一千外,我的客戶損失兩個千。
    幸好她不計較~~~(有錢真好),我馬上負債了。真的多謝關心。


  9. #59
    alfie 的頭像

    海盜船長

    註冊日期:12-14-2007
    文章:918
    謝謝你: 72
    在 27篇文章中獲得 38個感謝
    引用 作者: alfie 查看文章
    請問一下mac前輩,我的imac使用redsn0w 0.8時,browse選擇軔體完後,馬上就會無預期的結束?
    已經做了好幾次修復權限還是沒辦法解決?後來就改用mbp跑redsn0w 0.8是正常的~
    難道是我的imac系統哪裡出問題嗎?
    自己回~
    把所需檔案全部放桌面就可以正常執行了~


  10. #60
    royce 的頭像

    愛用者

    註冊日期:02-12-2008
    文章:158
    謝謝你: 0
    在 0篇文章中獲得 0個感謝
    1.期待好心人士的教學文 :P
    2.等下次JB工具更新


 

 

發文規則

  • 不可以發表新主題
  • 不可以發表回覆
  • 不可以上傳附件
  • 不可以編輯自己的文章
  •  
回到此頁頂端